標題

[問題] 惡靈古堡二重製的MOD無法使用

看板Steam板作者jacky2021 (namelessmonster)
時間. (2023-08-27 11:18:48)
推文36則 (10推 1噓 25→)
Steam變成dx11 non-rt版本的,
fluffy manager 5000有更新到最近的v3.014版,但是還是無法套進去成功,求解
是一定要我通關一次才能開啟這mod嗎

我看巴哈那邊寫遊戲下載成nonrt版本,
然後fluffy manager重下載成新版再把模組套進去就好了
怎麼會這樣,求解

https://imgur.com/qQmDB7y

https://imgur.com/6ZCU9Ve
--
※ 發信站: 批踢踢實業坊(pttweb.tw), 來自: 180.217.65.216 (臺灣)
※ 文章網址: https://pttweb.tw/Steam/M.1693106330.A.CFF
#1
: 不可以色色08/27 11:42
#2
: 穿那麼少不會感冒嗎08/27 11:46
#3
: 在一個周圍充滿致命病毒+一早就會迎接核彈的地方08/27 12:12
#4             感冒顯然不是一個重要的問題08/27 12:12
#5
: 這樣高防御好嗎?08/27 12:12
#6
: 自己的文章就有答案了是在鏗什麼,mod開頭就跟你說除08/27 12:17
#7           非作者有更新,不然絕大多數的mod都不支援後續升級的R08/27 12:17
#8           T版本,要玩mod就是降回去,阿就重新下載阿,不然咧?08/27 12:17
#9
: 看內文他本來就是non-rt版本不是?08/27 12:26
#10
: 剛測了一下,至少色色模組還可以用阿,有什麼問題08/27 12:38
#11         不同模組會改動的服裝不同喔,或許你問題在這裡08/27 12:39
#12
: 看巴哈那邊有人提到有些要買DLC服裝後才能改08/27 12:40
#13
: 巴哈那篇文也是我發的,我下載了賽車服並換上後還08/27 13:10
#14           是沒有觸發這個08/27 13:10
#15           mod08/27 13:10
#16
: 我記得某次更新後遊戲本體就全部不適用non-rt的版本了,08/27 14:14
#17          就算手動改成Dx11也一樣,要找mod一律得找2023七月以後08/27 14:14
#18          有更新成RT版本的08/27 14:14
#19
: 哪有不適用,我四月才抓FluffyManager跟一堆mod08/27 14:19
#20         剛剛打開還可以用阿08/27 14:19
#21
: 我原本自動變成RT版,砍掉下載non-rt的,正義就回來了08/27 15:08
#22           ,要是其他都正常運作,單個mod有問題,該問的是作者08/27 15:08
#23           ,不是版友。08/27 15:08
#24
: 見鬼了,下載了好幾個克萊兒mod,都沒有變化,到底是哪08/27 16:07
#25           裡出問題08/27 16:07
#26
: 好幾個都沒變化就不可能是單一模組的問題阿08/27 17:39
#27         我測的Elza、黑色、外套,三種服裝都有變阿08/27 17:40
#28
: 我也是不懂到底問題在哪,我還重新砍掉一次再下載,然08/27 18:06
#29           後mod套進去一樣有變化,我只懷疑他的遊戲本體根本就08/27 18:06
#30           不是non-rt的08/27 18:06
#31
: 我也是後來改裝dx11_non_rt版本才OK的,本體不能用08/27 18:17
奧,可以了,重新驗證了一次遊戲本體然後刪光mod再重裝就成了
※ 編輯: jacky2021 (180.217.65.216 臺灣), 08/27/2023 18:19:41
#32
: 我是4代不能裝,所以是遊戲版本的問題嗎?08/27 18:47
#33
: 你怎麼有辦法單手玩?08/27 19:28
#34
: 樓樓上,理論上mod拉進fluffy,它會顯示是否是rt版本08/27 20:04
#35           ,4代的話應該沒有2代這個問題,我4代衝首發,mod也是08/27 20:04
#36           直接丟進去也沒做什麼處理。08/27 20:04

相關文章


Steam熱門文章