標題

[請益] 安卓系統版本無法支援11/01新版LINE

(1/2篇)
看板Android板作者misplaced (remain)
時間 (2023-11-02 14:10:45)
推文27則 (11推 1噓 15→)
家人 sony 手機的安卓版本是 5.1.1,
LINE 的使用版本是 11.5.2。

但 LINE 日前公告,11/01 起結束支援 11.15.0 以下版本,
並要求安卓系統需在 6.0 以上。


意即,手機安卓版本無法支援11/01新版的 LINE 了...


想請問,這個情況有解嗎?

手機還堪用。如果可以,希望不至於要為此買新機。
感謝協助!
--
※ 發信站: 批踢踢實業坊(pttweb.tw), 來自: 118.160.87.27 (臺灣)
※ 文章網址: https://pttweb.tw/Android/M.1698905447.A.984
misplaced:轉錄至看板 MobileComm                                 11/02 14:13
#1
: 不要用垃圾line11/02 14:21
#2
: 手機刷機啊, 這麼捨不得舊機就至少幫它升級一下 Android11/02 14:27
#3
: 安卓5跟堪用放在一起肯定有什麼誤會11/02 14:33
#4         當然 欺騙自己還堪用是另一回事11/02 14:34
#5
: 只能升級安卓吧,就算你能找到方法載到舊版本的賴到5.1.11/02 15:44
#6          1上,跟別人的版本對不上的話,有些功能也說不定不能用11/02 15:44
#7          11/02 15:44
#8
: 官方不繼續開發 那你就刷第三方吧11/02 17:06
#9
: 我們家iphone6跟6s還在用...11/02 18:05
#10
: 老人家捨不得換新吧 年輕人自覺一點幫老人換11/02 18:08
#11
: 不想花錢就是刷機 Sony Z系列算是有資源的 祝順利11/02 19:10
#12
: 手機型號是什麼?11/02 19:15
#13           如果原廠有提供Android6.0以上的版本,還有機會透過11/02 19:15
#14           OTA解決相容性問題11/02 19:15
#15           如果沒有,只能自己刷機或是換手機,但我個人建議不會11/02 19:15
#16           刷機的話換一隻比較簡單11/02 19:15
#17
: 你可以低階的智慧型手機 會如此堅持用舊機11/02 20:12
#18        想來也不是很常用手機 打打電話而已11/02 20:13
#19
: Lollipop 5.1.1 已經是2015年的東西了,該換就換吧11/03 04:41
#20
: 安卓5現在堪用?...你家人只有通話嗎?11/03 16:39
#21
: 我家的紅米N4X也還在用 單純接電話跟臺灣pay轉帳11/03 18:56
#22
: 二手機很便宜,2k就能買三星中低階、紅米、5z11/04 14:39
#23
: 太新了  快換回安卓4.211/05 00:33
#24
: 可以換了啦,三星的低階機都不到5000塊了11/05 17:54
#25         現在說安卓7還堪用還信,安卓5一堆東西不支援了11/05 17:54
#26
: 安卓5……古董了11/05 22:38
#27
: 6勉強能撐,5真的別11/05 23:10

同標題文章

  1. 10
    [請益] 安卓系統版本無法支援11/01新版LINE
    Android板 @misplaced2023-11-02
  2. 25
    Fw: [請益] 安卓系統版本無法支援11/01新版LINE
    MobileComm通訊板 @misplaced2023-11-02